voice_app(47) is not supported

Moderator: areski

voice_app(47) is not supported

Postby eox » Tue Dec 03, 2013 4:01 pm

Dear Supplier,

I'm having the following error:

[DEBUG] switch_cpp.cpp:1287 01964198-e970-11e2-acb4-f9ac3d87d0dc_2 Error: voice_app(47) is not supported
[DEBUG] switch_cpp.cpp:1287 01964198-e970-11e2-acb4-f9ac3d87d0dc_2 Error loading data
COuld you help me?

Newfies version: 2.8.4
O.S Version: Ubuntu 12.04.3 LTS 64 bits
Posts: 5
Joined: Tue Oct 15, 2013 4:35 pm

Re: voice_app(47) is not supported

Postby Moz » Wed Dec 18, 2013 9:13 am


Also having the exact same problem. When starting a campaign the call goes out fine but hangs up as soon as the call is answered.

Using newfies v2.8.10
Posts: 5
Joined: Fri Feb 10, 2012 4:02 pm

Re: voice_app(47) is not supported

Postby areski » Wed Jan 08, 2014 11:43 pm

that usually mean the campaign haven't sealed the survey template correctly, I will recommend to look if Celery is running properly
Site Admin
Posts: 302
Joined: Tue Oct 18, 2011 5:28 pm

Return to Request

Who is online

Users browsing this forum: No registered users and 1 guest